Modify

Opened 8 years ago

Closed 6 years ago

Last modified 4 years ago

#1000 closed bug (moreinfoneeded)

Can't install bridge hotfix on dev firm (2.6.3.1) on fonera 2.0n

Reported by: UNIX4ALL <jacobo.arvelo@…> Owned by:
Priority: high Milestone:
Component: fon-plugins Version: 2.3.6.1 (Gari jr.)
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

When I go to Applications to install the hotfix, I can't and a error message appears. I attach a screenshot.

Attachments (1)

fallofonera.jpg (186.2 KB) - added by UNIX4ALL 8 years ago.
Screenshot of the error message.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by UNIX4ALL

Screenshot of the error message.

comment:1 Changed 8 years ago by matthijs

  • Priority changed from normal to high
  • Status changed from new to infoneeded

I can't seem to reproduce this problem. I've tried a clean 2.6.3.1 firmware, both DEV and normal and both of them work normally. Is there any chance you've done some customization to the Fonera that could have caused this?

Have you tried rebooting the Fonera and then trying again?

I think the best way to debug this is for you to send me the contents of the /jffs folder on your Fonera. This should allow me to almost completely reproduce the state of your Fonera here and hopefully reproducing the problem as well. Note that these contents might contain sensitive data (in particular they contain your Wifi WPA key, but not your router password in a readable form). So you'll have to trust me to handle the contents confidentially.

To make a backup of those contents, run the following command:

root@Fonera:~# tar -czf /tmp/jffs.tar.gz /jffs

and then send me the /tmp/jffs.tar.gz file. This is probably best done via email: matthijs.kooijman at fon.com

See reportbugs for some info on running commands and retrieving files.

comment:2 Changed 6 years ago by matthijs

  • Resolution set to moreinfoneeded
  • Status changed from infoneeded to closed

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

If this issue still occurs with the 2.3.7.0 rc2 firmware, feel free to leave a comment here so we can further investigate.

comment:3 Changed 4 years ago by Marcus

Hi,I had this problem and fixed it by ctpolemely deleting the shared printer & creating it again from scratch on the print server.This may become an additional step for your troubleshooting.Regards,Vincent Vincentvdl

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.