Modify

Opened 8 years ago

Closed 6 years ago

#1040 closed bug (duplicate)

So you get your E169G runnig on Fonera 2.0n

Reported by: oweeeeb.de Owned by:
Priority: normal Milestone:
Component: fon-network-3g Version: 2.3.6.1 (Gari jr.)
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

So I got it.... Use for example winSCP to edit the data.

change in etc/config/umtsd otion 'cmd' /dev/ttyUSB1 - to -> /dev/ttyUSB0

change in Apps/umtsd.lua local cmd = '/dev/ttyUSB1' - to -> /dev/ttyUSB0

Don't press the reboot at the back, it will delete your entry in Apps/umtsd.lua and set it back to the standard value.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by matthijs

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #450.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.