Modify

Opened 8 years ago

Closed 6 years ago

Last modified 6 years ago

#1105 closed request (duplicate)

Fixed internet connection type

Reported by: mihaly.reg@… Owned by:
Priority: normal Milestone:
Component: fon-base-firmware Version: 2.3.7.0 beta2
Severity: unknown
Cc: Hardware: both

Description

Need the following scenario: 3G dongle is connected, or Internet cable is connected, or both connected, but I want fonera to access all the time a specific internet connection, not to switch between lan and dongle. How to do it: A new setup menu: Internet type. Possible selections: Automatic (default), Only Cable (internet lan port), Only UMTS.

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by matthijs

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #248.

comment:2 Changed 6 years ago by mihaly.reg@…

not exactly a duplicate, the request is a bit different !

comment:3 Changed 6 years ago by matthijs

Slightly different, but your suggestion is pretty much the way I intend to fix #248 at some point (I clarified this a bit in that ticket). Did I understand it correctly now?

comment:4 Changed 6 years ago by mihaly.reg@…

It looks ok. Thanks !

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.