Modify

Opened 7 years ago

Closed 6 years ago

#1150 closed bug (fixed)

Fonera 2.0n does not resolve DNShttp://wiki.openwrt.org/doc/howto/udp_multicast

Reported by: ruitsbarbosa@… Owned by:
Priority: normal Milestone:
Component: fon-network Version: 2.3.7.0 beta2
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

After some time, Fonera 2.0n will unmount the shared volumes and then will not resolve DNS properly for any website. Even http://fonera/ and http://192.168.10.1:9091/transmission/web/ stop working. I already tried using the default Gateway DNS and even configured DNS as 8.8.8.8 (Google DNS) to no avail.

Configuring the same DNS server (eg. Google DNS) directly in the computer network settings solves the problem: pages load correctly. Connecting/disconnecting the Fonera 2.0n also solves it.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by matthijs

  • Status changed from new to infoneeded

Seems this ticket has slipped through the cracks, sorry for that.

Are you still observing this issue? Are you sure it's related to unmounting the USB disks? Does it happen everytime when the disks are unmounted? Could you perhaps get the output of the "logread" command shortly after this problem starts occurring?

comment:2 Changed 6 years ago by ruitsbarbosa@…

I could not reproduce this bug in 2.3.7.0 Release Candidate 2. It seems to be solved.

comment:3 Changed 6 years ago by matthijs

  • Resolution set to fixed
  • Status changed from infoneeded to closed
  • Summary changed from Fonera 2.0n does not resolve DNS to Fonera 2.0n does not resolve DNShttp://wiki.openwrt.org/doc/howto/udp_multicast

Ok, thanks for reporting back. I'll close this ticket, then.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.