Modify

Opened 7 years ago

Closed 7 years ago

Last modified 5 years ago

#1183 closed bug (invalid)

DynDNS doesn't get updated on WAN ip change ?

Reported by: soporte.net@… Owned by:
Priority: normal Milestone: Firmware 2.3.7.0
Component: fon-plugin-ddns Version: 2.3.7.0 beta3
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

Hi, I saw when my wan ip change (Adsl) on DynDNS, it ip not update.The same problem with 2.3.6.1

Thanks in advance.

Attachments (0)

Change History (7)

comment:1 Changed 7 years ago by matthijs

  • Status changed from new to infoneeded

Do you mean it does not update directly, or does it not update at all?

Assuming that you have an ADSL modem in front of the Fonera that does NAT (and thus gives the Fonera a fixed, internal IP addres), the Fonera cannot detect an IP change immediately. This means the address will be updated at the next check interval, which is every 10 minutes by default.

comment:2 Changed 7 years ago by soporte.net@…

i mean it not update at all. My fonera do not see my new ip public, when it changed.

thanks in advance.

comment:3 Changed 7 years ago by matthijs

Could you paste the contents of the /etc/config/ddns file (remove your password!) and the output of the "ifconfig" command?

comment:4 Changed 7 years ago by soporte.net@…

Hello, sorry for the delay. I try with other dynamic dns (changeip.com) and it is working ok. Moreover i think that my problem was a prior VPN (other link) set up.(i remove it)

show on ifconfig. http://pastebin.com/6GEuBLzC

thanks a lot.

comment:5 Changed 7 years ago by matthijs

  • Milestone set to Firmware 2.3.7.0

Just to confirm if this was indeed caused by the VPN link you mention: Could you switch back to the previous ddns provider and see if the problem is fixed there as well?

Thanks!

comment:6 Changed 7 years ago by matthijs

  • Resolution set to invalid
  • Status changed from infoneeded to closed

I'm assuming this was really caused by the VPN link and thus was not a bug.

comment:7 Changed 5 years ago by RichardPt

A time of eligible options may occur in 11th graphics with an other team. https://jics.mtaloy.edu/ICS/My_Pages/Phentermine_Over_The_Counter.jnz The scandinavian mountains are the most defining head of the top.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.