Modify

Opened 7 years ago

Closed 7 years ago

Last modified 5 years ago

#1211 closed bug (fixed)

DDNS options not showing in autobuild 2131

Reported by: decodecoding@… Owned by:
Priority: normal Milestone: Firmware 2.3.7.0
Component: fon-plugin-ddns Version: 2.3.7.0 beta3
Severity: normal
Cc: Hardware: 2.0n (FON2300)

Description

Hi, I'm testing each autobuild on my 2.0n. Since I upgraded to autobuild 2131 DDNS section does not show any pull down menus. I reverted to build 2124 and there they appear as usual.

Thanks

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by matthijs

  • Milestone set to Firmware 2.3.7.0
  • Status changed from new to infoneeded

Hmm, I can't seem to reproduce this here. Could you try r2131 again, make a screenshot of how the DDNS section looks like and attach your /etc/config/ddns file here (take care to remove your password and perhaps mangle any other values you'd like to keep private).

comment:2 Changed 7 years ago by matthijs

Ah, I suspect that you're seeing the same problem as reported on the mailing list here.

Did you restore a settings backup after upgrading to the r2131 autobuild?

comment:3 Changed 7 years ago by matthijs

  • Resolution set to fixed
  • Severity changed from unknown to normal
  • Status changed from infoneeded to closed

For lack of confirmation, I'm assuming this was the same problem and it is now fixed.

comment:4 Changed 5 years ago by Ikraeh

(I'm borrowing this thraed to comment on a tweet. Twitter does not allow non-members to respond directly. Pardon the intrusion.)On twitter Manuel asks whether TCO is needed in cases where the system provides incremental stack growth or where some kind of co-routine is an alternative.I say the tail recursive programming style is more fundamental for many problems than co-routines. And that TCO is a more fundamental implementation technique than incremental stacks.Finally, consider an infinite loop, e.g. a top-level event loop. This can be expressed most generally using recursion. Yet this cannot run forever using an incremental stack.I now return you to delimited continuations. Puns intended.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.