Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#1222 closed bug (support)

Problem with my fonera firmware version...

Reported by: jrr_master@… Owned by:
Priority: normal Milestone:
Component: fon-plugin-ddns Version: 2.3.7.0 beta3
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

Hallo. I'm using 2.3.7.0 Beta 3 firmware version of fonera 2.0n. My problem is, when I access Dashboard>>Settings>>DDNS, I cannot make a change on that! It's blank page! How I can configure my dynamic DNS if like this?? Please tell me how to do next... Here I attach my screen shot from dashboard.

Attachments (2)

my dynamic dns.png (102.1 KB) - added by anonymous 7 years ago.
my firmware version.png (156.7 KB) - added by anonymous 7 years ago.

Download all attachments as: .zip

Change History (11)

Changed 7 years ago by anonymous

Changed 7 years ago by anonymous

comment:1 Changed 7 years ago by matthijs

This problem is probably caused by a bug in the firmware and the fact that you restored a settings backup after the upgrade to beta3 (or didn't you?).

Can you try upgrading to the latest auto-build from SVN to see if that fixes the problem for you?

http://download.fonosfera.org/auto-builds/fon-ng/fon-ng-r2193/

comment:2 Changed 7 years ago by jrr_master@…

which file should I install on that link?

comment:4 Changed 7 years ago by jrr_master@…

can that firmware be updated on my latest firmware version (2.3.7.0 Beta 3)?

comment:5 Changed 7 years ago by matthijs

Yes, that should work. Just upload the file I linked to at Settings -> System -> Firmware update

comment:6 Changed 7 years ago by matthijs

  • Resolution set to support
  • Status changed from new to closed

Looking at your other ticket (#1224), I think this problem is solved for you? I'll close the ticket.

comment:7 Changed 5 years ago by Rui

Pleasing you should think of soihtemng like that

comment:8 Changed 5 years ago by Isabel

The training log<a href="http://jtraoxn.com"> arapeps</a> to be offline. Please try again shortly.I have been experiencing this problem for a few weeks.Does anybody know when the issue will be fixed or how to resolve it on my side?

comment:9 Changed 4 years ago by Jaque

Hello Zoltan. I have a few questions if you don't mind. Would you <a href="http://temvnmf.com">plaese</a> explain what you mean by no split' in the task order for tasks . Does this mean that a pilot can't fly his PDG on the way into a FIN? Does this mean that no marks for other tasks can be made between Points A B & C during the LRN.? How is the FON flown without splitting from loggergoal2 to loggermark 7. I'm a bit confused. Thanks

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.