Modify

Opened 6 years ago

Last modified 6 years ago

#1230 infoneeded bug

Transmission not responsive when a load of files are added (?)

Reported by: semogleunam@… Owned by:
Priority: normal Milestone: Firmware 2.3
Component: fon-plugin-transmission Version: 2.3.7.0 rc1
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

Hi, there! I used to have the 2.3.6.1 version with about 70 torrent files running continuously on my fonera 2.0n. I used remote transmission and was able to deal with it very easily. After the update to 2.3.7.0RC1 I noticed that the new transmission did not recognize the old "torrent list" after I installed the app in the same partition of my fonera attatched disk.

I figured this was because of the update on transmission version, and tried re-uploading the files (or most of them...about 50 in a row). I unchecked the "start torrent" as I wanted the fonera to simply check for the files availability at firs.

It worked for some hours, in which I even was able to check the torrnents status (and follow the "verifying" stage) through remote transmission gui. But the next day, something had apparently gone wrong and the transmission access was cut. I tried rebooting the fonera for several times unsuccessfully. The most annoyng thing is that I can't even open web transmission nor stop the app via the fonera dashboard (where I see the message "torrent is currently running" but can't see the neither of the files nor the options to shutdown the app.)

I will now try to re-install the RC1 and see if that gets my fonera a new "blank list" of torrents.

I think this might be some sort of a bug when trying do deal with multiple torrent uploads.. maybe the fonera just can't handle the exhausting verifications that follow. All my torrents were/are from a single tracker: torrentleech, and I've never had problems before RC1, apart from some weird "apparently" disconected disk, that wouldn't let me access the files through network unless I rebooted the fonera, after which the problem would be over.

Thank you.

Attachments (1)

dashboard_message.png (153.8 KB) - added by semogleunam@… 6 years ago.
Dashboard message

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by semogleunam@…

Dashboard message

comment:1 in reply to: ↑ description Changed 6 years ago by anonymous

Update to semogleunam@…:

I have already re-installed the RC1 and the problem stays the same. In fact, the attatchment I now include is a print after this re-install.

comment:2 Changed 6 years ago by matthijs

  • Milestone set to Firmware 2.3.7.0
  • Status changed from new to infoneeded

IIRC, when the buttons don't appear, this often means that Transmission isn't running at all. The message at the top of the page only means that it has been started, but it might have crashed (and keeps crashing, since it's automatically restarted).

Could you connect to the Fonera using SSH and see if transmission is running at all (use the "ps" command) and attach the output of the "logread" command to this ticket? In rc1, any (error) output from transmission should appear in this log.

comment:3 Changed 6 years ago by matthijs

  • Milestone changed from Firmware 2.3.7.0 to Firmware 2.3

Since we're about to release 2.3.7.0, this will have to wait for the next release.

Add Comment

Modify Ticket

Action
as infoneeded The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.