Modify

Opened 6 years ago

Closed 6 years ago

#1237 closed bug (fixed)

Text "Loading ..." on Status page

Reported by: ShareAir.net <post@…> Owned by:
Priority: low Milestone:
Component: fon-web Version: 2.3.7.0 rc2
Severity: minor
Cc: Hardware: 2.0n (FON2300)

Description

The Status page shows the text "Loading ...". Is this o.k. or a bug?

Attachments (1)

status.png (15.5 KB) - added by anonymous 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by anonymous

comment:1 Changed 6 years ago by matthijs

  • Component changed from unknown to fon-web
  • Priority changed from normal to low
  • Severity changed from unknown to minor
  • Status changed from new to confirmed

Hmm, I'm seeing this here as well, doesn't like it is supposed to be like this.

Thanks for pointing this out, I'll see if this is easy to fix (a quick look reveals no javascript errors, though, perhaps there is some oversight in the javascript code).

comment:2 Changed 6 years ago by matthijs

  • Resolution set to fixed
  • Status changed from confirmed to closed

(In [2243]) luci: Remove the "Loading..." message from the fon_status page.

This message would stick around under the graphs, since there was no javascript code to automatically remove it after drawing the graphs. A quick attempt to use prototype to remove the message after drawing the graphs ran into problems with IE, so just removing it seems the better approach.

Closes: #1237

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.