Modify

Opened 6 years ago

Last modified 5 years ago

#1246 infoneeded bug

Fonera 2.0n N encryption problem

Reported by: gabriele.cozzi@… Owned by:
Priority: normal Milestone:
Component: fon-wifi Version: 2.3.7.0 (Paco)
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

Hello,

I have problem connecting anything (from PC to tablet, phone or console)to my FON2303 when it's configured as N only with any encryption. On N it's accept connection only if open without encryption. On B or G, no problem detected. I installed various firmwares, the last one is 2.3.7.0 without success. In order to use the router, I have to run it on G only. I tried (when in N only) to change channel, encryption or any other setting without luck. I make a factory reset and restored with the 2.3.0.0_restore firmware but still it do not work on N network.

Attachments (0)

Change History (5)

comment:1 Changed 6 years ago by matthijs

  • Component changed from fon-network to fon-wifi
  • Status changed from new to infoneeded

I'll ask the obvious question first: Are you sure that your devices support 802.11n and not only 11b/11g? In particular consoles have the tendency to "lag behind" a bit.

You are saying it does not work when setting N-only. Does it also not work when you use b/g/n or g/n mode?

When it's not working, can you see the signal at all, or can you see it but not connect to it. Is there any error message?

I did a quick test setting my Fonera to n-only, and I could connect using my laptop with an intel wifi card just fine, so it seems it is not completely broken...

comment:2 Changed 6 years ago by anonymous

Hello,

I use a samsung galaxy s3, ipad 3, iphone 5 and a dell xps laptop with intel wifi card, all ables to connect to N. The router was working fine till some weeks ago, from day one I always let in N only without any problem and I was able to connet to it with any of my cell, tablet or laptop. Then, one day started to refuse connection. From cellphone, tablet or pc, I'm able to see the signal of the router but when trying to connect, after writing the password, it takes forever and finally do not connect. I tested also the mix modes but it still doesn't work. Only way to use N is on open connection.

comment:3 Changed 6 years ago by matthijs

Especially weird that it stopped working all of the sudden...

Could you see if the "dmesg" command (run through SSH, see reportbugs) gives any hints?

Another (far-fetched) hunch of mine is that perhaps the power supply is somehow getting bad and fails to give enough power when switching into the higher bandwidth n modes (we've seen crazy stuff happen with broken adapters before...) If you happen to have an alternative power adapter available, you could try switching it (should be a 12V, 1A center-positive adapter).

comment:4 Changed 5 years ago by Maximino

I've been able to setup my five (three F18918W and two F18905W) cameras slseemsaly in my home wireless LAN. I setup alarms, e-mail alerts and I was even able to connect to them from an external internet connection directly through my home IP address from the ISP or using the DYDNS.com URL.I was also able to connect from an I-Pad (with two different apps) with no issues. For some reason, after connecting with the I-pad and simultaneously attempting to access the cameras through my home LAN (using a different user name), the external connections are now locked and I cannot access my cameras from outside internet connections. I've tried many things including resetting my router to factory settings, disabling the router firewall, disabling security features, re-assigning ports to the cameras (8080, 8081, etc), resetting camera parameters but nothing seems to work.Please help!!!What am I missing? The cameras are operating perfectly with alarms, e-mails, video recordings to a drive, etc .the outside connection is not taking place (after I attempted to access the cameras from different locations)

comment:5 Changed 5 years ago by Cena

Hi Ricardo,Please reset your cameras while it is <a href="http://rcnmhppmwd.com">plgigung</a> in power.way of resetting F18918W: Use a slim toothpick thrusting into the reset spot at the buttom of the cameraway of resetting F18905W: press on the button at the end of the cable which sits along with the power cable.This method whould erase any information your cameras have memorized.The IP address you obtain from whatismyip.com is changing all the time so please make sure you get your current IP exactly

Add Comment

Modify Ticket

Action
as infoneeded The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.