Modify

Opened 5 years ago

Last modified 5 years ago

#1349 infoneeded bug

FonSpot no longer working in the UK

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: fon-wifi Version: Other
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

Hello,
I don't know if this is just me but my FonSpot? no longer works, I've not used it for a long time, when someone connects to the FonSpot? they can access certain pages - Youtube.com, fon.com, etc. but if they go somewhere else it times out. my guess is because btfon.com now redirects to btfonpurchases.com and this site isn't on the allowed list?
Who knows[[BR]] Anyway, I don't used the feature anymore just thought you'd like to know about the issue.
p.s. Version field doesn't list the latest Beta.

Thanks.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by anonymous

A little more info
I have two fonera 2.0n's. One is associated with an account that also has a btfon router (I can't remember the name, I think 2100) and the other has its own email address. The one without the BT association works fine, it's just the other I have a problem with, so I may well be a one off. Also if I log into fon.com with my bt associated account, I get a 404 page https://btfonpurchases.com/main/standaloneLogin

comment:2 Changed 5 years ago by matthijs

  • Status changed from new to infoneeded

Thanks for your report, I'll be forwarding it to the right department internally. In order to track down the problem, could you supply me with:

  • The e-mail addresses / account names associated to both routers
  • The MAC address (as printed on the label or shown on fon.com) of both routers?

Please send this info to matthijs.kooijman@…, no need to share it here publically.

What firmware version are you running?

Add Comment

Modify Ticket

Action
as infoneeded The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.