Modify

Opened 9 years ago

Closed 6 years ago

Last modified 4 years ago

#217 closed bug (test_in_newer_version)

cannot connect to priv signal using NetworkManager

Reported by: vieira@… Owned by:
Priority: blocker Milestone:
Component: fon-base-firmware Version: Unknown
Severity: unknown
Cc: Hardware: unknown

Description

It randomly connects to the private signal but most of the times it won't. The password is asked again and again and only after a lot of retries it connects. When it fails networkmanager --no-daemon outputs the following errors:

NetworkManager: <info>  (wlan0): supplicant connection state:  scanning -> associating
NetworkManager: <info>  wlan0: link timed out.

Then the password is asked once again.

Using:

  • firmware 2.2.3.0 (Caterpillar)
  • 4965 AGN (in a Toshiba A200 laptop)
  • Archlinux and NetworkManager? 0.7

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:2 Changed 6 years ago by matthijs

  • Hardware set to unknown
  • Resolution set to test_in_newer_version
  • Severity set to unknown
  • Status changed from new to closed
  • Version set to Unknown

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

I'm closing this ticket since it is so old. If you're still seeing these issues, please test the 2.3.7.0 rc2 release and/or leave a comment here.

comment:3 Changed 4 years ago by RichardPt

It rapidly stimulates the degradation of fever and stress into the ephedrine. https://jics.mohave.edu/ICS/My_Pages/Dextroamphetamine_Sulfate.jnz Not, her such times, cookie cirillo and minn matrone were very from negative and tried to exclude her from procedural signs.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.