Modify

Opened 10 years ago

Closed 6 years ago

#234 closed bug (duplicate)

Caterpillar: Browser often shows that internet connection is not configured correctly

Reported by: carsten.schuette@… Owned by: iurgi@…
Priority: normal Milestone:
Component: fon-base-firmware Version: Unknown
Severity: unknown
Cc: Hardware: unknown

Description

My Browsers often show a orange screen with a message that my internet connection is not configured properly. This is not correct, internet is up and active, but fonera does not see it.

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by blogic

hi

the fonera tries to ping google and fon.com regularly to work out if it is online and can share wifi. some users reported that their routers dns was not solid enough. could you try setting the ip manually and use a dns server outside your lan ? 141.1.1.1 or 194.25.2.129 work as dns servers.

John

comment:2 Changed 9 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:3 Changed 6 years ago by matthijs

  • Component changed from unknown to fon-base-firmware
  • Hardware set to unknown
  • Resolution set to duplicate
  • Severity set to unknown
  • Status changed from new to closed
  • Type changed from request to bug
  • Version set to Unknown

This "orange screen" will be removed in the 2.3.7.0 release. See #898, which describes the same problem.

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.