Modify

Opened 10 years ago

Closed 6 years ago

#273 closed bug (test_in_newer_version)

3G connection

Reported by: steven@… Owned by: john.crispin@…
Priority: normal Milestone:
Component: fon-network Version: Unknown
Severity: unknown
Cc: Hardware: unknown

Description

F2 running 2.2.6rc1 F2 is connected to 3G using Huawei E220 usb stick F2 reports connected and 50kbyte send/received

Pc connected to LAN port of F2 PC has 192.168.10.x ip all settings seem correct (no proxy; using dns/gateway F2)

The PC is unable to surf the net... I can access the F2.. the F2 does not mention there are internet issues power led is green

nslookup www.google.be from PC works!

but i can not "surf" to google (server not found or timeout)

I rebooted the F2...the Pc booted to linux/vista...

no change yet...

on problems between 2.2.0 and 2.5 flipper

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:2 Changed 6 years ago by matthijs

  • Hardware set to unknown
  • Resolution set to test_in_newer_version
  • Severity set to unknown
  • Status changed from new to closed
  • Type changed from request to bug
  • Version set to Unknown

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

Please see if this is still a problem in 2.3.7.0 rc2.

Add Comment

Modify Ticket

Action
as closed The owner will remain john.crispin@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.