Modify

Opened 9 years ago

Closed 5 years ago

Last modified 5 years ago

#274 closed bug (wontfix)

Allow USB 1.1 3G Devices

Reported by: viktor@… Owned by: iurgi@…
Priority: high Milestone:
Component: unknown Version: Unknown
Severity: unknown
Cc: Hardware: 2.0g (FON2202)

Description

I really do not want to purchase an extra usb hub just to be able to use my USB modems. I have two huawei E220, and two option i225 but right now I cannot use any of those as intended since I do not have a USB hub. I understand you do not want powerfailure for harddrives but seriously, for a 3g modem, just let me use it. even if it is only usb 1.1.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:2 Changed 5 years ago by matthijs

  • Hardware set to 2.0g (FON2202)
  • Resolution set to duplicate
  • Severity set to unknown
  • Status changed from new to closed
  • Version set to Unknown

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

USB 1.1 devices do not work on the Fonera 2.0g due to hardware limitations: there is no USB1 controller, only a USB2 controller. There is nothing we can do in the firmware to lift this limitation.

comment:3 Changed 5 years ago by matthijs

  • Resolution changed from duplicate to wontfix

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.