Modify

Opened 10 years ago

Closed 6 years ago

#275 closed bug (test_in_newer_version)

F2 GUI network information PPPoE

Reported by: birton.mihaly@… Owned by: iurgi@…
Priority: low Milestone:
Component: unknown Version: Unknown
Severity: unknown
Cc: Hardware: unknown

Description (last modified by matthijs)

F2 GUI does not displays the full network information in case of a PPPoE connection.

It looks like this:

  • Connection type: pppoe
  • IP Address: 87.15.156.228 (this is the PPPoE IP address)
  • Gateway address: 10.0.0.1 (this is the gateway of the dhcp leased local address on WAN)
  • DNS Server: 213.124.124.1

It should look like this:

  • Connection type: pppoe
  • IP Address PPPoE: 87.15.156.228 (this is the PPPoE IP address)
  • IP Address WAN: 10.123.32.35 (the Local area IP address on WAN)
  • Gateway address: 10.0.0.1 (this is the gateway of the dhcp leased local address on WAN)
  • DNS Server: 213.124.124.1

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:2 Changed 6 years ago by matthijs

  • Description modified (diff)
  • Hardware set to unknown
  • Resolution set to test_in_newer_version
  • Severity set to unknown
  • Status changed from new to closed
  • Version set to Unknown

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

I'm not sure I understand what the point is here: in PPPoE mode, there should not be any DHCP address on the WAN interface, PPPoE works over ethernet directly, without the IP layer in between.

If this is still an issue for you in the recent 2.3.7.0 rc2 firmware, feel free to leave a comment here.

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.