Modify

Opened 10 years ago

Closed 6 years ago

#301 closed bug (duplicate)

Webcam plugin is insecure

Reported by: steven@… Owned by: iurgi@…
Priority: normal Milestone:
Component: fon-plugins Version: Unknown
Severity: unknown
Cc: Hardware: unknown

Description

No password is asked when going directly to the following url : http://fonera:8000/?action=stream this is also the case when opening up to the WAN...

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:2 Changed 6 years ago by matthijs

  • Hardware set to unknown
  • Resolution set to duplicate
  • Severity set to unknown
  • Status changed from new to closed
  • Version set to Unknown

This is a duplicate of #202.

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.