Modify

Opened 10 years ago

Closed 6 years ago

#315 closed enhancement (duplicate)

format HD option in Web UI

Reported by: mihaly.reg@… Owned by: iurgi@…
Priority: low Milestone:
Component: fon-base-firmware Version: N/A
Severity: unknown
Cc: Hardware: both

Description

Would be nice to have a format hard disk option in the web interface of F2. For average windows users it's probably not very easy to install a partition/format utility that can format EXT2 or EXT3 on WinXP.

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:2 Changed 6 years ago by matthijs

  • Component changed from unknown to fon-base-firmware
  • Hardware set to both
  • Resolution set to duplicate
  • Severity set to unknown
  • Status changed from new to closed
  • Version set to N/A

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

This is a duplicate of #35.

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.