Modify

Opened 10 years ago

Closed 6 years ago

#337 closed enhancement (fixed)

Schedule startup and shutdown of transmission to limit performance cost

Reported by: anonymous Owned by: iurgi@…
Priority: low Milestone:
Component: fon-plugin-transmission Version: N/A
Severity: normal
Cc: daniniro@…, decodecoding@… Hardware: both

Description

I'm very happy because I saw transmission works quite well, however I think it slows down f2 too much. It can be a good idea to schedule startup and shutdown of transmission. It also can be done for regular downloads, but not all downloads can be resumed, like torrents

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by matthijs

  • Component changed from unknown to fon-plugin-transmission
  • Hardware set to unknown
  • Milestone Firmware 2.2.6rc5 deleted
  • Status changed from new to confirmed
  • Summary changed from Schedule transmission to Schedule startup and shutdown of transmission to limit performance cost
  • Type changed from request to enhancement
  • Version set to N/A

comment:2 Changed 7 years ago by matthijs

  • Cc decodecoding@… added
  • Hardware changed from unknown to both
  • Milestone set to Firmware 2.3
  • Severity set to normal

#1153 is a duplicate of this ticket.

comment:3 Changed 6 years ago by matthijs

  • Milestone Firmware 2.3 deleted
  • Resolution set to fixed
  • Status changed from confirmed to closed

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

Recent Transmission versions (as included in 2.3.7.0 rc2) have suport for scheduled "turtle mode", which should solve this problem.

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.