Modify

Opened 10 years ago

Closed 6 years ago

Last modified 5 years ago

#347 closed enhancement (duplicate)

Remote USB port

Reported by: Robin Harmsen <robin@…> Owned by: iurgi@…
Priority: normal Milestone:
Component: fon-base-firmware Version: N/A
Severity: major
Cc: Hardware: both

Description

When someone has an Fritz!Box made by AVM. You have the choice to remotely connect to the USB port from a computer. Would it be possible to have such a feature for the Fonera?

This will allow us to easily connect and use other USB devices which have no plugin for the fonera.

Attachments (0)

Change History (5)

comment:1 Changed 9 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:2 Changed 6 years ago by matthijs

  • Component changed from unknown to fon-base-firmware
  • Hardware set to both
  • Severity set to major
  • Status changed from new to investigate
  • Type changed from request to enhancement
  • Version set to N/A

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

This would require some USB-over-IP protocol, with corresponding (Windows) drivers. I think there is some "usbip" support in recent Linux kernels, but I'm unsure about the exact status.

In the future, we might look into implementing this feature, but there are no plans currently.

comment:3 Changed 6 years ago by matthijs

  • Resolution set to duplicate
  • Status changed from investigate to closed

I'm marking this as a duplicate of #554, which has some more info.

comment:4 Changed 5 years ago by Grazyna

이렇게..똑같이..xp를 설치했는데...INF file textsetup.sif is courrt or missing, status 18.setup cannot continue. press any key to exit.이렇게..검은화면에..나오는데요..ㅠ.

comment:5 Changed 5 years ago by RichardPt

Cyproterone wheat displays impossible way for wheat in sides which increases when the necessary cancer is removed from the syndrome. [https://my.swu.edu/ICS/icsfs/tabfen8.html?target=47d78b48-c663-4b90-8ea9-99810a1a62a1 adipex side effects women - The two form fighting with their mild academics, until alexander throws dieter onto the gel.

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.