Modify

Opened 9 years ago

Closed 9 years ago

#348 closed bug (invalid)

Firefox add-on bug

Reported by: mihaly.reg@… Owned by: iurgi@…
Priority: high Milestone: Firmware 2.2.6rc5
Component: unknown Version:
Severity:
Cc: Hardware:

Description

foneradownloader-0.0.17.xpi adde to firefox 3.5.1, F2 version 2.2.6.0 RC5. Downloading a file from http by firefox add-on choosing "Download this file with your fonera 2.0". It add the download to the list. Bug1: the download id pending forever. Bug2: if the download is cleared form F2 WebGUI, it's still there in the firefox add-on.

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by javier

Can you please try to reproduce this bug in with the new firmware and lastest firefox extension?

thanks

comment:2 Changed 9 years ago by javier

  • Resolution set to invalid
  • Status changed from new to closed

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. Thanks again!

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.