Modify

Opened 10 years ago

Closed 6 years ago

#402 closed bug (worksforme)

Huawei E220 stays on "dialing in"

Reported by: steven@… Owned by:
Priority: normal Milestone:
Component: fon-network-3g Version: 2.3.6.0 (Gari)
Severity: unknown
Cc: Hardware: both

Description (last modified by matthijs)

on both 2.2.5 fonera2g (it once worked) 2.3.0 fonera2n

http://pastebin.com/f69e36e9d

Sep 28 20:57:50 Fonera daemon.err fonsmcd[4296]: Error calling SMC_init
Sep 28 20:57:50 Fonera daemon.err fonsmcd[4296]: Error daemonizing process

Attachments (0)

Change History (7)

comment:1 Changed 9 years ago by matthijs

  • Component changed from fon-base-firmware to fon-network-3g
  • Description modified (diff)
  • Hardware set to both
  • Milestone Firmware 2.3.0rc1 deleted
  • Priority changed from blocker to normal
  • Resolution set to test_in_newer_version
  • Status changed from new to closed
  • Version set to 2.3.0.0 (Elan)

Please see if your problem still exists in the latest firmware version. If so, feel free to reopen this ticket.

comment:2 Changed 9 years ago by steven@…

no change in 2.3.6 currently only the fonera 2.0g is a working 3G device for my E220

comment:3 Changed 9 years ago by matthijs

  • Resolution test_in_newer_version deleted
  • Status changed from closed to reopened
  • Version changed from 2.3.0.0 (Elan) to 2.3.6.0 (Gari)

This bug is possibly related to #428, where the E220 does not work with an USB hub.

Steven, did you try connecting it directly without an USB hub?

comment:4 Changed 9 years ago by matthijs

  • Status changed from reopened to investigate

comment:5 Changed 9 years ago by steven@…

Yes I tried both... also tried with huawei plugged in directly & rebooted the fonera 2.0n 2.3.6 as well in the logread I never see it "dial out"... just try& try & retry doing usbswitch...launching umts ... but never the ppp ATDT...dialing stuff so it 's not that i've entered incorrect settings?

comment:6 Changed 9 years ago by tommi.t.ahonen@…

My Huawei e220 (firmware version 11.117.10.02.00.B268) is usually able to connect with my Fonera 2.0n (firmware version 2.3.6.0 Gari) on first try.

Sometimes however it doesn't connect on the first try. In which case I usually remove the modem from the USB port of the Fonera 2.0n and plug it in again and at that point the Fonera 2.0n is usually able to connect to the 3G network. Sometimes that doesn't help and I just reboot the whole router which usually fixes the problem.

Another problem is that every day the 3G signal disconnects by itself after having been connected for a number of hours and after that doesn't reconnect automatically. So at least sometimes the e220 is unable to reconnect automatically. It is of course also possible that the e220 is never able to reconnect automatically, however I cannot verify that this is the case.

comment:7 Changed 6 years ago by matthijs

  • Resolution set to worksforme
  • Severity set to unknown
  • Status changed from investigate to closed

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

I have an E220 here as well, which works fine with rc2 (but also earlier versions).

If this issue still occurs with the 2.3.7.0 rc2 firmware, feel free to leave a comment here so we can further investigate.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.