Modify

Opened 10 years ago

Closed 6 years ago

#404 closed bug (test_in_newer_version)

F2G 2 discs attached none

Reported by: mihaly.reg@… Owned by:
Priority: normal Milestone:
Component: fon-base-firmware Version: Unknown
Severity: unknown
Cc: Hardware: 2.0g (FON2202)

Description

F2G with 1 disc attached works fine. Attaching a USB stick and reboot, the A1 disc become B1, the stick is A1. But Dashboard > Torrent displays: "No disc attached Sorry, this feature only works if you have a disc attached.' Still, both discs are accesible from LAN (Windows share). Only F2G gui shows problems, in torrent and in Dashboard > Filebrowser, USB Discs and Torrent.

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by matthijs

  • Hardware set to 2.0g (FON2202)
  • Milestone Firmware 2.3.0rc1 deleted
  • Status changed from new to investigate

comment:2 Changed 6 years ago by matthijs

  • Resolution set to test_in_newer_version
  • Severity set to unknown
  • Status changed from investigate to closed
  • Version set to Unknown

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

If this issue still occurs with the 2.3.7.0 rc2 firmware, feel free to leave a comment here so we can further investigate.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.