Modify

Opened 9 years ago

Closed 8 years ago

Last modified 4 years ago

#410 closed bug (fixed)

Fonera 2.0n 2.3 reboots continuously when Ekiga Softphone is running

Reported by: steven@… Owned by:
Priority: blocker Milestone: Firmware 2.3.0rc1
Component: fon-base-firmware Version:
Severity:
Cc: Hardware:

Description

Hi,

when trying to get Ekiga running on a sip server; I noticed the fonera 2.0n inbetween started rebooting over & over...untill i stopped Ekiga... the only thing Ekiga mumbles about is that it can't detect the network settings (upnp?)

a logread -f session says "nothing" about the reboot the uptime is 0...

another issue : when opendns is defined... "fonera.local" won't help as a default to fix incorrect internet settings (that's the first screen we see); 192.168.10.1 works

Greetz, Steven

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by blogic

  • Resolution set to fixed
  • Status changed from new to closed

fixed in 2.3.5.0-RC1, problem was caused by a firewall module

comment:2 Changed 4 years ago by Anjana

Ta for that we are looking at going over to Viop at work and since our dksptoes are ubuntu its usefull to know that we can use Sipgate. This may mean we don't use Vonage.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.