Modify

Opened 9 years ago

Closed 6 years ago

#438 closed enhancement (duplicate)

2.0n: "device too big for this kernel"

Reported by: carsten.schuette@… Owned by:
Priority: high Milestone:
Component: fon-base-firmware Version: Other
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

I compiled a kernel for 2.0n target from current svn. When I connect a disk to the fonera, i get the message in the log:

Oct 25 20:47:59 Fonera user.err kernel: sdb: too big for this kernel. Use a kernel compiled with support for large block devices.

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by blogic

How big is the disc you are attaching ?

comment:2 Changed 8 years ago by matthijs

  • Hardware set to 2.0n (FON2300)
  • Milestone Firmware 2.3.0rc1 deleted
  • Priority changed from blocker to major
  • Status changed from new to infoneeded
  • Version set to Other

I'm having no problems with a 1000GB disk (partitions are smaller, though).

How big is your disc? (You can comment on the trac now)

Is the problem still present in 2.3.6.0?

comment:3 Changed 6 years ago by matthijs

  • Resolution set to duplicate
  • Severity set to unknown
  • Status changed from infoneeded to closed
  • Type changed from bug to enhancement

This is a duplicate of #1177, which has been fixed recently.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.