Modify

Opened 9 years ago

Closed 6 years ago

#475 closed bug (test_in_newer_version)

transmission-remote overflow

Reported by: ilvalle@… Owned by: iurgi@…
Priority: low Milestone:
Component: fon-plugin-transmission Version: Unknown
Severity: unknown
Cc: Hardware: unknown

Description

I found an overflow of transmission-remote with a torrent of 3gb.

Fonera:~# /tmp/images/torrent/sbin/transmission-remote -l
1|115%|-1504575571 bytes|3 hrs|7.0|14.1|Up & Down|3gb-torrent|

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by matthijs

  • Component changed from fon-plugins to fon-plugin-transmission
  • Hardware set to unknown
  • Milestone First Release deleted
  • Status changed from new to infoneeded
  • Version set to Unknown

Can you reproduce this error with the same or other torrents? Do you have a torrent url for us to test with?

What version of the firmware are you using? Does this still occur with the latest version?

comment:2 Changed 6 years ago by matthijs

  • Resolution set to test_in_newer_version
  • Severity set to unknown
  • Status changed from infoneeded to closed

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

If this issue still occurs with the 2.3.7.0 rc2 firmware, feel free to leave a comment here so we can further investigate.

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.