Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#489 closed bug (fixed)

[2.3.5. RC2] Anonymous ftp grants access to /

Reported by: decodecoding@… Owned by:
Priority: high Milestone: Firmware 2.3.6.0
Component: fon-base-firmware Version: Other
Severity:
Cc: Hardware: unknown

Description

While user/pass ftp login gives access to usb mounted devices ( /mounts/WHATEVER), anonymous ftp grants access to / in fonera.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by iurgi

  • Milestone changed from Firmware 2.3.5 to Firmware 2.3.7.0

comment:2 Changed 8 years ago by matthijs

  • Hardware set to unknown
  • Milestone changed from Firmware 2.3.7.0 to Firmware 2.3.6.0
  • Resolution set to fixed
  • Status changed from new to closed
  • Version set to Other

This was fixed in r1613, so it should be in 2.3.6.0.

Please confirm that the problem is indeed gone for you in 2.3.6.0.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.