Modify

Opened 8 years ago

Closed 5 years ago

#494 closed bug (test_in_newer_version)

ping timeout on wan when checking a torrent

Reported by: mihaly.reg@… Owned by: iurgi@…
Priority: high Milestone:
Component: unknown Version: Unknown
Severity: unknown
Cc: Hardware: unknown

Description

F2N 2.3.5.0 RC2. wan access enabled for sharing, torrent, webui, Adding a torrent file for a torrent that was already downloaded it starts checking in the webui, but it disconnects the interface shortly. Tried to ping -t the wan and it's losing a lot of packets, about 2 pings are ok and 5 are timeout. When the torrent check is finished the ping is back. The torrent was correctly checked and now is seeding. The problem is just the unresponsive WAN.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:2 Changed 5 years ago by matthijs

  • Hardware set to unknown
  • Resolution set to test_in_newer_version
  • Severity set to unknown
  • Status changed from new to closed
  • Version set to Unknown

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

If this issue still occurs with the 2.3.7.0 rc2 firmware, feel free to leave a comment here so we can further investigate.

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.