Modify

Opened 9 years ago

Last modified 8 years ago

#542 testnewer bug

usb / samba / torrent / network drive problems

Reported by: mihaly.reg@… Owned by:
Priority: normal Milestone:
Component: fon-base-firmware Version: Other
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

F2N 2.3.5.0 bridge. 1.5T USB disc with 3 partitions, Disc-A1 A2 A3. A1 A2 is EXT2, A3 is FAT32. Torrent used on A1, samba activated, ftp activated. After using a while torrent, network drive A1 A2 the router is going crazy. Some features are accessing the disc, others not.

  1. Accesing from network:
    192.168.0.2 is displaying Disc A1 A2 A3. Only A1 A2 accesible inside the folder.
  2. Accesing from network:
    192.168.0.2\Media only A1 A2 is displayed.
  3. F2 GUI the USB disc is not shown
  4. Torrent is working and seeding, accessing files from A1
  5. Fon file browser is displaying A1 A2
  6. From local network A1 A2 can be accessed.
  7. A lot of smbd processes are running with different PIDs. PIDs cannot be killed, like stated in previous ticket.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by iurgi

  • Milestone changed from Firmware 2.3.5 to Firmware 2.3.7.0
  • Priority changed from blocker to minor

Might be due to too much load on the fonera. We will check into it but this is a heavy use case probably.

comment:2 Changed 8 years ago by matthijs

  • Hardware set to 2.0n (FON2300)
  • Milestone Firmware 2.3.7.0 deleted
  • Priority changed from low to normal
  • Severity set to unknown
  • Status changed from new to testnewer
  • Version set to Other

Could you see if this problem still occurs on 2.3.6.0?

Add Comment

Modify Ticket

Action
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.