Modify

Opened 9 years ago

Closed 6 years ago

Last modified 6 years ago

#563 closed bug (duplicate)

Fonera 2.0n (2.2.6.0) and Logitech Webcam C120

Reported by: massimo@… Owned by: iurgi@…
Priority: normal Milestone:
Component: fon-plugins Version: Unknown
Severity: unknown
Cc: Hardware: unknown

Description

Hi there. I have the subject webcam and I tried it on the Fonera 2.0n. I know that it is not on the list of webcam working on Fonera but this webcam is not listed at all. I would like to share my test results and see if there is something to do to improve its behaviour. I installed the webcam application and connected the webcam to the usb port:

1) I am using Firefox as web browser but the behaviour is the same on IE (my machine is running Windows 7 Home Premium 32 bit edition). The Fonera firmware is 2.2.6.0 2) when I try to access the webcam it requires a Java version 1.6.0-rc older then the one installed on my system. I say OK and the fonera displays a blank square on the screen instead of the webcam image with unreadeable characters in the middle (see also below) 3) if I ask to enlarge the image, the fonera asks again for the password, the Java authorization is again required and the webcam image is diplayed 4) if I reduce the image the image is smaller (as required) but it is there. (I have been suggested that this may be caused by the webcam warmup - thanks skynetbbs user on Fon Boards)

From this point on I can continue to swap between the large and small image without problems. As you imagine this is a bit annoying and I would love to know if there is anything that can be done without buying a webcam listed as "working". I also had a different behaviour in the answer from the webcam: on the first access I still received a blank screen but in the middle there was written: "Failed to connect to server (denied?)". In the hope this will help in finding a solution. Thank you, Massimo

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:2 Changed 9 years ago by anonymous

Me too.

comment:3 Changed 6 years ago by matthijs

  • Hardware set to unknown
  • Resolution set to duplicate
  • Severity set to unknown
  • Status changed from new to closed
  • Version set to Unknown

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

This seems to be a duplicate of #959.

If this issue still occurs with the 2.3.7.0 rc2 firmware, feel free to leave a comment there so we can further investigate.

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.