Modify

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#57 closed bug (wontfix)

Recognize more than 2 printers

Reported by: eidos85@… Owned by: iurgi@…
Priority: normal Milestone:
Component: fon-plugins Version:
Severity:
Cc: Hardware:

Description

On the Fonera 2.0 Firmware (v2.2.1.0) when i attach more than 1 printer it create a new interface /dev/lp1 but p9100d doesn't start a new process listening on 9101 port for handle the new printer. I think it's a script/software bug

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by blogic

  • Resolution set to wontfix
  • Status changed from new to closed

this is not a bug, nor a feature we need.

this is ideal for a community plugin/addon

comment:2 Changed 8 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.