Modify

Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#572 closed bug (duplicate)

dyndns server doesn't work anymore

Reported by: steven@… Owned by:
Priority: high Milestone:
Component: fon-network Version: 2.3.0.0 (Elan)
Severity:
Cc: Hardware: 2.0g (FON2202)

Description

As seen on Fonera 2.0g 3.0.0.1 As soon as logread is reporting stuck beacon, radius timeouts ... we also notice after a while that our dyndns url is not working anymore... we changed "public ip", the fonera never detected it nor did it run /etc/fonstated/RestartDDNS

the logread does not contain ez-ipupdate in the last 72h

we manually restarted RestartDDNS to get it updated again

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by iurgi

  • Milestone changed from Firmware 2.3.0rc1 to Firmware 2.3.7.0

comment:2 Changed 8 years ago by matthijs

  • Component changed from fon-base-firmware to fon-network
  • Hardware set to 2.0g (FON2202)
  • Milestone Firmware 2.3.7.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to 2.3.0.0 (Elan)

I think this is a duplicate of #613.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.