Ticket #574 (closed bug: duplicate)

Opened 5 years ago

Last modified 23 months ago

Option Icon 225 3G modem not recognized although it's officially supported

Reported by: romain.heuillard@… Owned by:
Priority: normal Milestone:
Component: fon-base-firmware Version: Unknown
Severity: unknown
Cc: Hardware: unknown

Description

My Option Icon 225 3G USB modem (found in a French Orange prepaid kit) isn't recognized by my Fonera 2.0g running 2.2.5.0 or 2.2.6.0 RC firmware, although it's listed as being compatible in the Wiki. The 3G/UMTS icon on the dashboard stays with the cross.

Same problem with the modem connected directly to the Fonera 2.0g or through a Logitech Premium Netbook USB 2.0 powered HUB. Storage devices are recognized.

Here is a picture of the setup :

http://img20.imageshack.us/img20/8978/fonera20gwithicon225plu.jpg

The dashboard of my Fonera 2.0g shows a 2.3.0.1 RC1 firmware, although I flashed it on 2.2.5.0.

http://img168.imageshack.us/img168/3056/unrecognized3gmodem.png

Attachments

Change History

Changed 4 years ago by matthijs

  • milestone Requests deleted

Milestone Requests deleted

Changed 23 months ago by matthijs

  • hardware set to unknown
  • status changed from new to closed
  • version set to Unknown
  • resolution set to duplicate
  • severity set to unknown

This is a duplicate of #440.

Add/Change #574 (Option Icon 225 3G modem not recognized although it's officially supported)

Author


E-mail address and user name can be saved in the Preferences.


Action
as closed
 
Note: See TracTickets for help on using tickets.