Modify

Opened 9 years ago

Closed 6 years ago

#594 closed bug (fixed)

Fonera reboots when connecting Grandstream Handytone 386

Reported by: vadim@… Owned by: john.crispin@…
Priority: normal Milestone:
Component: fon-network Version: Unknown
Severity: unknown
Cc: reg_fonosfera@… Hardware: 2.0n (FON2300)

Description (last modified by matthijs)

Hi,

Whenever I try to access the network from a HT386 using Fonera 2.0n as default gateway, it reboots. I tried to set the IPs manually, to make sure it doesn't try using Fonera as the DNS server, and just as a router. The problem doesn't persist when using Fonera L2 only. I believe it may be caused by Grandstream's L3 QOS setting which can *not* be disabled. I think this issue may be caused by the same bug as for #568

Cheers,

Attachments (0)

Change History (5)

comment:1 Changed 9 years ago by matthijs

  • Cc reg_fonosfera@… added
  • Description modified (diff)
  • Hardware set to 2.0n (FON2300)
  • Status changed from new to infoneeded
  • Version set to Unknown

What do you mean with L2 and L3 exactly?

Could you try the latest firmware (2.3.6.0, Gari) to see if the problem is still present?

comment:2 Changed 9 years ago by matthijs

According to #595 (which is a new report by the author of this report, meant as a "comment" since comments used to be disabled), unloading the nf_nat_sip kernel module solves this problem (as described by #437).

comment:3 Changed 9 years ago by matthijs

  • Milestone Firmware 2.3.0 deleted

comment:4 Changed 9 years ago by reg_fonosfera@…

With 2.3.6.0 the setup as described in #568 runs stable for weeks now. Hence, the problem seems solved. On this occasion: Thanks alot for all development effort invested in 2.3.6.0!

comment:5 Changed 6 years ago by matthijs

  • Resolution set to fixed
  • Severity set to unknown
  • Status changed from infoneeded to closed

Seems this was fixed, but the ticket was left open.

Add Comment

Modify Ticket

Action
as closed The owner will remain john.crispin@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.