Modify

Opened 9 years ago

Last modified 6 years ago

#598 investigate bug

UMTS works, GPRS fails with Huawei E220 on Fonera 2.3.0.0-DEV

Reported by: mandolyn@… Owned by:
Priority: normal Milestone:
Component: fon-network-3g Version: 2.3.0.0 (Elan)
Severity: unknown
Cc: mandolyn@… Hardware: 2.0g (FON2202)

Description

I'm trying to setup my fonera for home use. At the office I have an excellent UMTS-Signal. The fonnera connects without any problems. At home I only have an good Edge-signal. The fonera is "dialing in"... thats all.

Any logs or missing informations can be provided on request. I tried a lot of diagnosis...

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:2 Changed 6 years ago by matthijs

  • Component changed from fon-base-firmware to fon-network-3g
  • Hardware set to 2.0g (FON2202)
  • Severity set to unknown
  • Status changed from new to investigate
  • Version set to 2.3.0.0 (Elan)

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

We will revamp the 3G point at some point in the future. When this happens, we'll need to revisit supporting this 3G stick as well.

Add Comment

Modify Ticket

Action
as investigate The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.