Modify

Opened 9 years ago

Closed 7 years ago

Last modified 7 years ago

#628 closed request (fixed)

Where is the music plugin ?

Reported by: xfreebird@… Owned by: iurgi@…
Priority: low Milestone:
Component: fon-plugin-music Version: 2.3.6.0 (Gari)
Severity: unknown
Cc: xfreebird@… Hardware: unknown

Description

I was quite surprised not to see the Music plugin. Will it be available sometime soon ?

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by matthijs

  • Component changed from fon-plugins to fon-plugin-music
  • Hardware set to unknown
  • Milestone Firmware 2.3.6.0 deleted
  • Status changed from new to confirmed
  • Version set to 2.3.6.0 (Gari)

IIRC, it was pulled because of a few bugs. I'll ask about this.

comment:2 Changed 9 years ago by matthijs

As you mentioned in #639, the music plugin is available from http://download.fonosfera.org/plugins/

However, it should also show up in the applications menu, so something is still wrong.

comment:3 Changed 7 years ago by matthijs

  • Resolution set to fixed
  • Severity set to unknown
  • Status changed from confirmed to closed

Starting with 2.3.7.0 beta1, the music plugin is available again.

comment:4 Changed 7 years ago by matthijs

(But note it is not working in beta3 due to #1213)

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.