Modify

Opened 9 years ago

Closed 6 years ago

Last modified 5 years ago

#650 closed enhancement (duplicate)

only router + 3g functions

Reported by: theo_b24@… Owned by: iurgi@…
Priority: low Milestone:
Component: unknown Version: N/A
Severity: unknown
Cc: Hardware: both

Description

Hello

Have you planned to publish a firmware with only router + 3g functions? And with the possibility for users to install only needed plugins (facebook, megaupload, ftp, samba, ...)

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by matthijs

  • Milestone Requests deleted

Milestone Requests deleted

comment:2 Changed 6 years ago by matthijs

  • Hardware set to both
  • Resolution set to duplicate
  • Severity set to unknown
  • Status changed from new to closed
  • Type changed from request to enhancement
  • Version set to N/A

This is a duplicate of #318.

comment:3 Changed 5 years ago by Carlo

Gosh, I wish I would have had that infaomrtion earlier!

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.