Modify

Opened 8 years ago

Closed 6 years ago

#657 closed enhancement (duplicate)

Firmware 2.3.6.0 and Huawei K3715 not recognized.

Reported by: gianluca.sperandini@… Owned by:
Priority: high Milestone:
Component: fon-network-3g Version: N/A
Severity: unknown
Cc: Hardware: both

Description

Hi. I've been used the 3g modem Huawei K3715,using the modified configuration,and all was ok. Yesterday i've tried the new 2.3.6.0 firmware. Now the K3715 isn't recognized by the router. Always give me "no 3g card detected". I already tried to reset and reflash firmware with the new one,but is a no go..... Suggestions? Now i'm come back to 2.3.0.5 RC2 and all is working normally.

Any way to use the new firmware with my 3g card?

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by matthijs

  • Component changed from fon-base-firmware to fon-network-3g
  • Hardware set to unknown
  • Milestone Firmware 2.3.6.0 deleted
  • Status changed from new to investigate
  • Version set to 2.3.6.0 (Gari)

comment:2 Changed 6 years ago by matthijs

  • Hardware changed from unknown to both
  • Resolution set to duplicate
  • Severity set to unknown
  • Status changed from investigate to closed
  • Type changed from bug to enhancement
  • Version changed from 2.3.6.0 (Gari) to N/A

This is a duplicate of #374.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.