Modify

Opened 9 years ago

Last modified 8 years ago

#672 investigate bug

The fonera fails to spin up idle HDDs

Reported by: henke81@… Owned by:
Priority: normal Milestone: Firmware 2.3
Component: fon-base-firmware Version: 2.3.6.0 (Gari)
Severity: unknown
Cc: Hardware: unknown

Description

Hi! My (newly bought, netadapter:d) HDD doesn't spin up when entering Windows wich results in an: "can not reconnect to network place" (or something like that) error message. I need to manually go into "my computer" and click on the drive to get it going every time wich is VERY annoying. This together with the Ticket #652 problem makes the Fonera more or less unusable in Windows I think. The same problem occurs when trying to accessing the FTP server when the HDD is idle. The user is logged in to the server but no folders are found. You need to disconnect from the server, wait a few seconds (until the HDD is "spinned up") and then logon again to be able to access the folders (or constantly hit the F5 button for 10-15 seconds). This procedure is hard to explain to an ordinary FTP user! When will these things be fixed??

I'm using the latest hummingbird firmware and Win 7.

Attachments (1)

(Pic1)Listofemptydirectories.jpg (183.8 KB) - added by henke81@… 8 years ago.
Pic 1

Download all attachments as: .zip

Change History (5)

comment:1 Changed 9 years ago by iurgi

  • Milestone changed from Firmware 2.3.6.0 to Firmware 2.3.7.0

comment:2 Changed 8 years ago by matthijs

  • Cc fon-plugins removed
  • Hardware set to unknown
  • Milestone Firmware 2.3.7.0 deleted
  • Status changed from new to infoneeded
  • Version set to 2.3.6.0 (Gari)

What do you mean exactly by "when entering Windows" in your first sentence?

What client are you using to access FTP?

When you say "no folders are found" using FTP, do you mean that no partitions are listed (e.g., Disc-A1) or that no contents are listed inside the partitions?

comment:3 Changed 8 years ago by henke81@…

Hi!

The Windows logon failure is not a problem anymore. It maybe had something to do with my old Lacie external HDD that worked poorly. The FTP problem is that it doesn’t list the content of my HDD upon FTP server login, the disc is found in the fonera dashboard. I use the Filezilla FTP client. Although I’ve logged in to the FTP server, the “listing of catalogues” is still empty. It takes 5-7 seconds (the HDD spin up time) before it’s possible to list the FTP catalogues and after that time you have to press the Filezilla “refresh”-button in order to access the folders, hitting the F5 button makes no difference (see pic 1).

Couldn’t you lay in like a “time out” or something on a few seconds to compensate for the HDD spin ups?

Regards, Henrik

Changed 8 years ago by henke81@…

Pic 1

comment:4 Changed 8 years ago by matthijs

  • Milestone set to Firmware 2.3
  • Severity set to unknown
  • Status changed from infoneeded to investigate

Add Comment

Modify Ticket

Action
as investigate The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.