Modify

Opened 9 years ago

Closed 6 years ago

Last modified 5 years ago

#801 closed bug (moreinfoneeded)

lucid eating up all CPU

Reported by: shr3k@… Owned by: iurgi@…
Priority: normal Milestone:
Component: fon-web Version: Unknown
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

My Fonera 2.0n encounters too high CPU load by multiple lua lucid processes. See top:

CPU:  77% usr  14% sys   0% nice   0% idle   0% io   0% irq   7% softirq
Load average: 6.66 4.30 3.83
  PID  PPID USER     STAT   VSZ %MEM %CPU COMMAND
14589 27193 root     R     7340  12%   2% /usr/bin/lua /Apps/lucid
14593 27193 root     R     7248  12%   2% /usr/bin/lua /Apps/lucid
14591 27193 root     R     4508   7%   2% /usr/bin/lua /Apps/lucid
27193     1 root     S     5008   8%   0% /usr/bin/lua /Apps/lucid
14596 14587 root     R     1996   3%   0% top
14595 27193 root     R     5420   9%   0% /usr/bin/lua /Apps/lucid
 1284  2287 root     R N   4168   7%   0% /bin/smbd -D
14562  2275 root     S     1996   3%   0% /usr/sbin/dropbear -F -p 22
14609 27193 root     R     5460   9%   0% /usr/bin/lua /Apps/lucid
14599 27193 root     R     5320   9%   0% /usr/bin/lua /Apps/lucid
14597 27193 root     R     5316   9%   0% /usr/bin/lua /Apps/lucid
14598 27193 root     R     5288   8%   0% /usr/bin/lua /Apps/lucid
26278     1 root     S     4284   7%   0% /usr/sbin/chilli --dns1=192.168.182.1
29293  2287 root     S N   4172   7%   0% /bin/smbd -D
13021  2287 root     S N   4168   7%   0% /bin/smbd -D
29725  2287 root     S N   4120   7%   0% /bin/smbd -D
 2287     1 root     S N   3840   6%   0% /bin/smbd -D
 2293     1 root     S     3284   5%   0% /bin/nmbd
 2013     1 nobody   S     3260   5%   0% avahi-daemon: running [Fonera.local]
 2234     1 root     S     3200   5%   0% /usr/sbin/fonsmcd

Attachments (0)

Change History (5)

comment:1 Changed 9 years ago by matthijs

  • Component changed from unknown to fon-web
  • Hardware set to 2.0n (FON2300)
  • Milestone Firmware 2.3.6.0 deleted
  • Status changed from new to infoneeded
  • Summary changed from CPU load too high to lucid eating up all CPU
  • Version set to Unknown

Does this problem occur always, or only in specific circumstances (downloading torrents, changing settings, etc.).

Are there any specific configuration changes you have made? Could you perhaps check if the problem also occurs with the factory settings (don't forget to backup your settings!)?

Is this with 2.3.6.0?

comment:2 Changed 9 years ago by shr3k@…

Configuration was standard, only with developer FW (at this time without transmission, or any third party compiled sw like Midnight Commander). I disabled my Firefox plugin on one of my PC's and it seems to by better now. As I understand, lucid are web interface processes, aren't? Anyway I tried to reduce web interface calls to minimum, disabled plugin and now I can use transmission too. All this without annoying dropouts on smb protocol.

comment:3 Changed 9 years ago by matthijs

So it seems likely that the Firefox plugin was causing the load? Could you try enabling the Firefox plugin again to see if the problem comes back?

comment:4 Changed 6 years ago by matthijs

  • Resolution set to moreinfoneeded
  • Severity set to unknown
  • Status changed from infoneeded to closed

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

If this issue still occurs with the 2.3.7.0 rc2 firmware, feel free to leave a comment here so we can further investigate.

comment:5 Changed 5 years ago by Raul

Please teach the rest of these internet hoogilans how to write and research!

Add Comment

Modify Ticket

Action
as closed The owner will remain iurgi@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.