Modify

Opened 9 years ago

Closed 6 years ago

#859 closed bug (test_in_newer_version)

plugin-webcam: 'failed to connect to server' for Hercules Dualpix Exchange

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: fon-plugin-webcam Version: 2.3.6.0 (Gari)
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

Hello,

I'm using a Hercules Dualpix Exchange webcam at home. Apart from fon2300, it is no problem to use it with linux. This is what my ubuntu 10.04 says if I connect this device to my computer:

[ 5072.210048] usb 1-5: new high speed USB device using ehci_hcd and address 4
[ 5072.389920] usb 1-5: configuration #1 chosen from 1 choice
[ 5072.490079] Linux video capture interface: v2.00
[ 5072.535499] uvcvideo: Found UVC 1.00 device Hercules Dualpix Exchange (06f8:3005)
[ 5072.542678] input: Hercules Dualpix Exchange as /devices/pci0000:00/0000:00:02.2/usb1/1-5/1-5:1.0/input/input5
[ 5072.542790] usbcore: registered new interface driver uvcvideo
[ 5072.543908] USB Video Class driver (v0.1.0)
[ 5072.605417] 4:3:1: cannot get freq at ep 0x84
[ 5072.616699] usbcore: registered new interface driver snd-usb-audio

When I connect the device to fon2300 (webcam is enabled), the webcam page is displayed. But instead of being able to see the stream, the following message appears:

Failed to connect to server (denied?)

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by thomas.pasch@…

This is the corresponding dmesg output from fon2300:

usb 1-1.3: uevent
usb 1-1.3: usb_probe_device
usb 1-1.3: configuration #1 chosen from 1 choice
usb 1-1.3: adding 1-1.3:1.0 (config #1, interface 0)
usb 1-1.3:1.0: uevent
uvcvideo 1-1.3:1.0: usb_probe_interface
uvcvideo 1-1.3:1.0: usb_probe_interface - got id
uvcvideo: Found UVC 1.00 device Hercules Dualpix Exchange (06f8:3005)
usb 1-1.3: adding 1-1.3:1.1 (config #1, interface 1)
usb 1-1.3:1.1: uevent
usb 1-1.3: adding 1-1.3:1.2 (config #1, interface 2)
usb 1-1.3:1.2: uevent
usb 1-1.3: adding 1-1.3:1.3 (config #1, interface 3)
usb 1-1.3:1.3: uevent
drivers/usb/core/inode.c: creating file '005'

comment:2 Changed 9 years ago by matthijs

  • Status changed from new to investigate

comment:3 Changed 6 years ago by matthijs

  • Resolution set to test_in_newer_version
  • Status changed from investigate to closed

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

If this issue still occurs with the 2.3.7.0 rc2 firmware, feel free to leave a comment here so we can further investigate.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.