Modify

Opened 9 years ago

Closed 6 years ago

#870 closed enhancement (duplicate)

using a C-motech D-50

Reported by: Howard Owned by: john.crispin@…
Priority: normal Milestone:
Component: fon-network-3g Version: N/A
Severity: unknown
Cc: Hardware: both

Description

Hi,I'm having trouble using a C-motech D-50 on the Fonera 2.0. It won't recognize the 3G USB Stick. Also the Fonera 2.0 knows the settings for the Swedish Ice.net provider, but it won't save the setting, probably because Ice.net doesn't use a APN. But if I put in the settings manually, it still won't recognize my USB 3G stick. Even with a USB hub attached!

Different sticks are recognized, like the NL T-Mobile stick.

Howard, Radiologist

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by matthijs

  • Component changed from fon-wifi to fon-network-3g
  • Status changed from new to investigate

What device (2.0n / 2.0g) and firmware version are you using?

comment:2 Changed 8 years ago by paulvdwal1@…

I'v already posted this; http://trac.fonosfera.org/fon-ng/ticket/324

no answer ever...

Extra information;

Gari the Hummingbird jr.



root@Fonera:~# # cat /proc/bus/usb/devices root@Fonera:~# cat /proc/bus/usb/devices

T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh?= 1 B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0 D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1 P: Vendor=0000 ProdID=0000 Rev= 2.06 S: Manufacturer=Linux 2.6.21 dwc_otg_hcd S: Product=DWC OTG Controller S: SerialNumber?=lm0 C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr?= 0mA I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms

T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 4 Spd=12 MxCh?= 0 D: Ver= 1.10 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1 P: Vendor=16d8 ProdID=6803 Rev= 0.00 S: Manufacturer=CMOTECH CO., LTD. S: Product=CMOTECH CDMA Technologies C:* #Ifs= 5 Cfg#= 1 Atr=80 MxPwr?=500mA I:* If#= 0 Alt= 0 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none) E: Ad=81(I) Atr=03(Int.) MxPS= 16 Ivl=128ms E: Ad=82(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms E: Ad=02(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms I:* If#= 1 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none) E: Ad=84(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms E: Ad=04(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms I:* If#= 2 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none) E: Ad=85(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms E: Ad=05(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms I:* If#= 3 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage E: Ad=86(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms E: Ad=07(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms I:* If#= 4 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage E: Ad=87(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms E: Ad=08(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms root@Fonera:~# root@Fonera:~#

comment:3 Changed 8 years ago by paulvdwal1@…

By the Way, it's the same result on an 2.0N as the 2.0G!

comment:4 Changed 6 years ago by matthijs

  • Hardware changed from unknown to both
  • Resolution set to duplicate
  • Status changed from investigate to closed
  • Type changed from bug to enhancement
  • Version changed from Unknown to N/A

This is a duplicate of #324.

Add Comment

Modify Ticket

Action
as closed The owner will remain john.crispin@….
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.