Modify

Opened 9 years ago

Closed 6 years ago

Last modified 6 years ago

#871 closed bug (test_in_newer_version)

Partitions disconnects automaticly

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: fon-base-firmware Version: 2.3.6.0 (Gari)
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

Hello, I have 4 partitions on my USB disk connected to the Fonera (directly, without HUB). One partition is used by Transmission.

When I reboot my Fonera 2.0n, 2 partitions dismounts / disconnects after a some time (approx. 1-5 hours). It dismounts / diconnects random partitions, but the partition that is used by Tranmission stays connected. On the Fonera router page it looks like that there is no HDD connected. When I reboot the Fonera again, the partitions come back (for some time)

Firmware version of Fonera: 2.3.6.0 Filesystem of all partititons: EXT3 I am using the Freecom Hard Drive XS 3.5" USB 2.0 1,5TB USB Hub: NO

Attachments (4)

Fonera USB page.png (48.8 KB) - added by calvinturbo@… 9 years ago.
Fonera USB page
Fonera Filebrowser.png (31.4 KB) - added by calvinturbo@… 9 years ago.
Fonera FileBrowser?
Fonera front page.png (63.5 KB) - added by calvinturbo@… 9 years ago.
Fonera torrent page
Fonera Torrent page.png (34.0 KB) - added by calvinturbo@… 9 years ago.
Fonera Torrent page - the other is the Front Page, sorry!!!!!

Download all attachments as: .zip

Change History (15)

Changed 9 years ago by calvinturbo@…

Fonera USB page

Changed 9 years ago by calvinturbo@…

Fonera FileBrowser?

Changed 9 years ago by calvinturbo@…

Fonera torrent page

Changed 9 years ago by calvinturbo@…

Fonera Torrent page - the other is the Front Page, sorry!!!!!

comment:1 Changed 9 years ago by matthijs

  • Component changed from other to fon-base-firmware
  • Milestone set to Firmware 2.3
  • Status changed from new to investigate

I've seen the same behaviour with my USB dic with 8 partitions or something. Not sure what causes this yet, though.

comment:2 Changed 9 years ago by calvinturbo@…

#676 Same Problem

comment:3 Changed 9 years ago by pulups@…

Good evening,

I'm experiencing problems with a 1.5 tb hard drive myself, e simply disconnects from time to time (like 5 minutes) once that i reboot my fonera.

I've tried the ext2 and ext4 format.

Is there any limitations like 1tb max external harddrive connected to the fonera?

thank you

comment:4 Changed 9 years ago by calvinturbo@…

My HDD is 1,5 TB too!

comment:5 Changed 9 years ago by calvinturbo@…

This issue does not seems to happen with Transmission 2.04 installed! I installed it manually.

You can update it with a dev version. Instructions here: http://www.cli.di.unipi.it/~valleri/fon/

comment:6 Changed 9 years ago by matthijs

Interesting observation, calvin. I'm not sure how Transmission would cause this, but for the 2.3.7.0 version we will try to include Transmission 2.04.

Does everybody see this problem happen while Transmission is running (or at least installed)? Or do people see the problem also without Transmission?

comment:7 Changed 9 years ago by pulups

Nope, i didn't even configure transmission, when i connect my 1.5 TB external hard drive, it soon goes "caput", i don't need to do nothing

And by my experience , i once had an 1 TB harddrive.. and i was able to use transmission.

comment:8 Changed 9 years ago by calvinturbo@…

Update: It happens rarely with Tranmission 2.04 installed.

comment:9 Changed 8 years ago by andrepinto@…

Im facing disconnections with my external 1tb usb disc from Iomega. The filebrowser shows the disc with no file inside. Im running 2.3.7.0 Beta 2 firmware with no usb hub attached.

comment:10 Changed 6 years ago by matthijs

  • Resolution set to test_in_newer_version
  • Status changed from investigate to closed

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

There have been some fixes to mountd, which might improve the behaviour.

If this issue still occurs with the 2.3.7.0 rc2 firmware, feel free to leave a comment here so we can further investigate.

comment:11 Changed 6 years ago by matthijs

  • Milestone Firmware 2.3 deleted

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.