Modify

Opened 9 years ago

Closed 6 years ago

#940 closed bug (moreinfoneeded)

Incorrect icon for Fonera 2.0g on the Fon profile status page

Reported by: decodecoding@… Owned by:
Priority: normal Milestone:
Component: fon-web Version: Unknown
Severity: unknown
Cc: Hardware: 2.0g (FON2202)

Description

In some cases, Fonera 2.0g is displayed as a Fonera 1.0 and in other like a 2.0n.

Attachments (0)

Change History (3)

comment:1 follow-up: Changed 9 years ago by matthijs

  • Status changed from new to investigate

Does this consistently happen to specific Foneras, or does it happen every now and then? Do you have MAC addresses for these Foneras so we can check the database (feel free to send them by email or IRC if you don't want them public)?

comment:2 in reply to: ↑ 1 Changed 9 years ago by decodecoding@…

Replying to matthijs:

Does this consistently happen to specific Foneras, or does it happen every now and then? Do you have MAC addresses for these Foneras so we can check the database (feel free to send them by email or IRC if you don't want them public)?

OK. I'm sending the MAC adresses by email.

comment:3 Changed 6 years ago by matthijs

  • Resolution set to moreinfoneeded
  • Status changed from investigate to closed

As part of the upcoming 2.3.7.0 firmware release, we're reviewing old open tickets to see if they are still relevant, which is why you get this response now.

It seems the fon userzone cannot differentiate between 2.0n and 2.0g for some reason (displaying all with the 2.0n icon). Not sure why it would mess up the 1.0 and 2.0

If this issue still occurs with the 2.3.7.0 rc2 firmware, feel free to leave a comment here so we can further investigate.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.