Modify

Opened 9 years ago

Closed 6 years ago

#963 closed bug (fixed)

Fonera Downloader 0.1.6 doesn't work anymore on Fonera 2.3.6.1

Reported by: steven@… Owned by:
Priority: normal Milestone:
Component: fon-plugin-transmission Version: 2.3.6.1 (Gari jr.)
Severity: unknown
Cc: Hardware: 2.0n (FON2300)

Description

I just installed Fonera downloader 0.1.6 on a Fonera 2.0n with 2.3.6.1 firmware. The fonera is in bridge and listens to 192.168.1.107 I configure this in fonera downloader

it refuses to connect due to a https error 192.168.1.107:443 uses an insecure certificate because self-signed and only good for "fonera"

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by steven@…

Solution/workaround:

surf to https://192.168.1.107 now firefox will mention a popup with certificate security issue wait for 2 seconds and then "add exception/store exception/permanently"

now the plugin can connect as well

by default fonera dashboard connects to http and not to https

comment:2 Changed 6 years ago by matthijs

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.