Changes between Version 13 and Version 14 of build


Ignore:
Timestamp:
Mar 11, 2014, 8:29:24 AM (5 years ago)
Author:
matthijs
Comment:

Add git to dependency list and clarify that newer Ubuntu versions should also work

Legend:

Unmodified
Added
Removed
Modified
  • build

    v13 v14  
    1515The set of packages needed to retrieve and compile fon-ng depends on the distribution you are using. Here is how to install them:
    1616
    17 '''Ubuntu 8.10'''
     17'''Ubuntu''' (tested on 8.10, should also work with later versions)
    1818{{{
    19 $ sudo aptitude install subversion g++ libdigest-crc-perl ncurses-dev zlib1g-dev gawk bison flex autoconf intltool-debian intltool
     19$ sudo aptitude install git subversion g++ libdigest-crc-perl ncurses-dev zlib1g-dev gawk bison flex autoconf intltool-debian intltool
    2020}}}
    2121
    2222'''Debian'''
    2323{{{
    24 # apt-get install binutils cpp gcc libc6-dev linux-kernel-headers make zlib1g-dev ncurses-dev g++ gawk bison flex unzip bzip2 autoconf libdigest-crc-perl python subversion
     24# apt-get install git binutils cpp gcc libc6-dev linux-kernel-headers make zlib1g-dev ncurses-dev g++ gawk bison flex unzip bzip2 autoconf libdigest-crc-perl python subversion
    2525}}}
    2626